[Mailman-Developers] upgrade from 2.1b5 to 2.1b6 fails

Barry A. Warsaw barry at python.org
Mon Dec 23 23:14:07 EST 2002

>>>>> "CS" == Christopher Schulte <schulte+mailman@nospam.schulte.org> writes:

    CS> Is there another way to clear the pending messages so I can
    CS> update the DB?  I tried going back down to 2.1b5, but the same
    CS> problem existed when I tried to view pending requests.

    CS> My other lists appear to work OK with with 2.1b[56]

I doubt the problem was specifically caused by the upgrade to 2.1b6.
What does bin/dumpdb on your list's request.db file say?


More information about the Mailman-Developers mailing list