[Mailman-Developers] more snapshot woes...

Ron Jarrell jarrell@vt.edu
Mon, 25 Feb 2002 17:29:38 -0500

At 03:25 PM 2/25/02 -0500, you wrote:
>Shite.  Be sure you're using at least Python 2.1.  I think this will
>be a requirement.  Py2.0 is getting pretty long in the teeth (yes, yet

I hate installing python.  All those 80 gazillion modules, each of which
thinks it knows more about your system than you do, and wants to 
taunt you with it.  I remembered that my big problems in the past have
been the fact that I'm a Berkeley 3.N shop (soon to be 4.N) and pythin
is still thinking 1.85...  So I remembered to with the --without-libdb and
compiled cleanly the first try.  Now I discover that 2.2 is pissed at my
libz, which I haven't changed since I started compiling python 1.whatever,
and works fine with 2.0.  Did I mention I hate installing python?