[Mailman-Developers] import errors

Mikhail Sobolev mss@mawhrin.net
Tue Nov 5 19:47:23 2002

---------------------- multipart/signed attachment
On Tue, Nov 05, 2002 at 11:26:40AM -0500, Barry A. Warsaw wrote:
> >>>>> "MS" =3D=3D Mikhail Sobolev <mss@mawhrin.net> writes:
>     MS> I just rebooted my computer (which worked for three months
>     MS> without any reboot).  On it I have mailman 2.1b3+, which
>     MS> worked fine.
>     MS> Now I've got a lot of errors like this:
>     |     Starting Mailman's master qrunner.
>     |     Could not find platform independent libraries <prefix>
>     |     Could not find platform dependent libraries <exec_prefix>
>     |     Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
>     MS> Could somebody suggest what is wrong?
> These are errors coming from Python, so somehow your Python
> installation (or at least the one that Mailman was told to use) got
> corrupted.
Do you have any hints on how to determine what exactly is wrong?  I do
not want to just re-install mailman (as python seems to be ok) to "fix"


---------------------- multipart/signed attachment
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mail.python.org/pipermail/mailman-developers/attachments/20021105/d92b6488/attachment.bin

---------------------- multipart/signed attachment--

More information about the Mailman-Developers mailing list