[Mailman-Developers] Is this a bug? (was semantic error...)

Barry Warsaw barry at python.org
Tue Jun 3 19:34:39 EDT 2003

On Tue, 2003-06-03 at 13:52, Oliver Egginger wrote:

> So I think (in this case), it's likely rather a mailman/python (2.2.2)
> issue than a Mailman/Linux distro topic.

Good thing Python 2.2.3 is out now, then! :)

> Maybe this is specific to my system, cause the configure scripts will
> produce different results on different systems.
> But maybe other people see those error messages with Mailman 2.1.2 and
> python 2.2.2 too.

I definitely haven't seen the problem on any RH9 or RH7.3 system with
Python 2.2.2 built from scratch.

the-gremlins-have-found-another-playmate-for-now-ly y'rs,

More information about the Mailman-Developers mailing list