[Mailman-Developers] Maybe it's time to release 2.1.6

John W. Baxter jwblist at olympus.net
Wed Dec 1 17:49:43 CET 2004

On 12/1/2004 6:05, "Barry Warsaw" <barry at python.org> wrote:

> I have no problems requiring Python 2.4 for Mailman 2.2, although I
> would like to get some feedback from the community before we decide for
> sure.  I wouldn't be opposed to requiring at least Python 2.3, but I
> definitely think we should drop support for earlier Pythons since
> nothing earlier than 2.3 is being maintained any more.

The Debian part of the community in particular (of which I am not part).  I
wonder when Python 2.4 will wander into a Debian release.

Perhaps a query on the -users list about requiring Python 2.4 with Mailman
2.2 would produce a solid reason not to.


More information about the Mailman-Developers mailing list