[Mailman-Developers] Re: Mailman problem...

Barry Warsaw barry at python.org
Thu Dec 9 15:09:41 CET 2004

On Wed, 2004-12-08 at 07:11, epigrottero wrote:
> Hi, excuse me for my english, i have installed a Mandrake 9.2 (in the
> package there is Mailman 2.1.2 included) but when i try the creation
> of a new list i receive this message:
> Bug in Mailman version 2.1.2

Mailman 2.1.2 is fairly old.  You should try to at least upgrade to
2.1.5 and see if your problem is fixed.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 307 bytes
Desc: This is a digitally signed message part
Url : http://mail.python.org/pipermail/mailman-developers/attachments/20041209/fdb91e56/attachment.pgp

More information about the Mailman-Developers mailing list