[Mailman-Developers] unable to tear down.. [errno 98]

Chris Cargile follybeachris at gmail.com
Mon Mar 11 14:47:09 CET 2013

I am not getting no failures but got around the 'address in use' error
message (..and in its place have discovered a world of possible other error
messages, but that's good!)

I hope to offer suggestions on ways to make developing easier for newcomers
after succeeding in getting a test  score of 100% and to provide a URL from
which an image file (.vmdk format) can be wget'ed to a more permanent home
for a shareable development-ready machine image - the second goal will be a
quicker part of the effort I'm hoping since I am learning all this remotely
via AWS (which does not cost anything)

On Fri, Mar 8, 2013 at 4:50 PM, Chris Cargile <follybeachris at gmail.com>wrote:

> Is the smtp port setting declared in a configuration file used to bind a
> mailman instance to a particular process (such as the MTA) on a particular
> port?
> I tried looking through the configuration files to identify the location
> to which I thought the stmpd was trying to bind but did not figure out how
> it worked
> I am hoping to learn how this works (and to hack my configuration, if
> needed) to get past the SMTP/RestLayer teardowns, and am stuck getting:
> [Errno 98] Address already in use (log file<http://pastebin.com/raw.php?i=HM6ej8V4>
> )

More information about the Mailman-Developers mailing list