[Mailman-i18n] upgrade from ver 2.1.9 to 2.1.10b1

Mark Sapiro mark at msapiro.net
Thu Dec 6 17:17:12 CET 2007

Avi Dan wrote:
> We want to upgrade as above.
>Where I can find  instruction to make this ?

Download and unpack the tarball and you will find an UPGRADING document in the
top level directory. There are no special considerations for upgrading from
any 2.1.5 or later version. The initial "UPGRADING FROM PREVIOUS VERSIONS"
section of the document has the general instructions.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-i18n mailing list