[Mailman-i18n] Mailman 2.1.12rc1 Released

Mark Sapiro mark at msapiro.net
Sun Jan 11 22:01:57 CET 2009

I am happy to announce the first release candidate of Mailman 2.1.12. 
Mailman 2.1.12 is a minor bug fix and Python 2.6 compatibility release.

The minimum Python for this release is Python 2.4 and it is compatible
with Python through 2.6. The previous Mailman releases are not
compatible with Python 2.6.

See the release notes at
for more details. 
Mailman is free software for managing email mailing lists and
e-newsletters. Mailman is used for all the python.org and
SourceForge.net mailing lists, as well as at hundreds of other sites. 
For more information, including download links, please see: 

Note to translators:

The mailman.pot is up to date in this release and has been merged with
the individual message catalogs. If possible, please review your
translations and submit any changes before the end of January.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-i18n mailing list