[Mailman-Users] Hi and, well, er, Help!

Barry A. Warsaw bwarsaw at CNRI.Reston.Va.US
Fri Aug 7 23:36:11 CEST 1998

>>>>> "M" == Mark  <mark at warren-wilson.edu> writes:

    M> Stuff seems to have the right permissions, I tried every combo,
    M> changing the group to mail, putting both mail and mailman in
    M> each others groups and then finally putting hte whole
    M> /home/mailman into super slut mode 777.  Still no go...

The fact that you opened up /home/mailman permissions wide open makes
me thing something else is going on.  Maybe it's not a bug in Mailman, 
but some other part of your -- say smail? -- installation?

    M> Any suggestions out there?  (and remember, I am a social
    M> sciences major, so use small words).


Okay, first place to look is in /home/mailman/logs/error and see if
there's anything getting output there (you may want to make sure that
the perms on the file are 666).  Mailman *should* log any and all
errors it encounters to this file.  The new driver script shouldn't
be a factor because you're seeing the problem via mail and not the

The smail logs don't mean much to me (don't know much about smail),
but since I'm not seeing any tracebacks in there, I'm guess that
Mailman isn't hitting a bug that's just not getting reported.  It
*sounds* to me like there's some smail configuration problem, and it,
or some other component is failing to open the appropriate file.

Sorry, that's the best I can come up with right now ;-/


More information about the Mailman-Users mailing list