[Mailman-Users] Problem with mail-GID

Marcus C. Gottwald gottwald at inf.fu-berlin.de
Tue Dec 15 15:29:38 CET 1998


The problem has been fixed. This is just to let you all 
know what happened:

Barry wrote (Mon 1998-Dec-14 23:23:54 -0500):

> Hi Marcus!  I hope I can help with the configuration issues.  Just to
> be clear, are you sure you did a `make clean' in between re-running
> configure --with-mail-gid=2 and doing a `make install'?  Just
> reconfiguring doesn't cause the wrappers to be recompiled.

I wrote to him:

> I WAS sure I had done that at least some times. When I did
> it this morning, I got a lot of "nothing to do"s, but when
> I recompiled mailman afterwards it worked!
> It may not have worked the last time (although I had done a
> "make clean") because it had been installed by user root. I 
> completely moved it to /home/mailman, chown'ed everything 
> to mailman.mailman, made clean, configured with 
> --with-mail-gid=2 and recompiled it.

And now it works!

Cheers, Marcus

More information about the Mailman-Users mailing list