[Mailman-Users] Problems (still) MM-1.0b11 & Python 1.5.2b2 on BSD3.1

George M. Ellenburg (Mailing List Account) gmelists at caffeine.sundial.net
Mon Apr 5 19:01:25 CEST 1999

Excellent!  A simple 2 line hack to posixfile.py in my
/usr/local/lib/python1.5/ directory and it's now working.  While I haven't
patched the sources yet (I will later) this has immediately taken care of
the problem.  (Apparently) ;-)

Many thanks.

At 12:26 PM 4/5/99 , Barry A. Warsaw wrote:
>This is actually a problem with the posixfile.py module in Python that
>affects BSD systems.  It is not fixed in Python 1.5.2b2, but will be
>fixed in Python 1.5.2 final.  Here's Guido's explanation from the
>mailman-developers archive:
>Mailman-Users maillist  -  Mailman-Users at python.org

More information about the Mailman-Users mailing list