[Mailman-Users] Re: [Mailman-Developers] Installing python 1.5.2

Sean Reifschneider jafo at tummy.com
Fri Dec 10 23:05:38 CET 1999

(Copying only to mailman-users, since this isn't a development issue)

On Fri, Dec 10, 1999 at 01:22:12PM -0700, Kory Wheatley wrote:
>I am going to be installing  python 1.5.2 to red hat 6.0 linux. Do any
>of you have any information or problems that I should look at for. Is
>there something that I might have to tweak with this new version.

I'd recommend pulling an RPM for it and building it that way.  I
don't know if RedHat has a 1.5.2 RPM yet though.

Note that this will break the RedHat tools like printtool.  They did
some stuff with those tools that aren't compatible with 1.5.2.
Other than that, it works fine.

 [...] Premature optimization is the root of all evil.
                 -- Donald Knuth
Sean Reifschneider, Inimitably Superfluous <jafo at tummy.com>
URL: <http://www.tummy.com/xvscan> HP-UX/Linux/FreeBSD/BSDOS scanning software.

More information about the Mailman-Users mailing list