[Mailman-Users] error with getpass module

Harald Meland Harald.Meland at usit.uio.no
Wed Feb 24 21:40:47 CET 1999


[danilo lujambio]

> Sorry ,
>  but when I try to use mmsitepass I found :
> 
> no module getpass 
> 
> I have been looking for in my Setup file for this modules , but I didn't find
> it.

I think this is one of the modules that wasn't included in earlier
Python versions, but is included in 1.5.1.  To remedy this, recent
Mailman versions supplies it's own version of the module in
"Mailman/pythonlib/getpass.py".

So upgrading either of Python or Mailman (or both) should get you all
set.
-- 
Harald




More information about the Mailman-Users mailing list