[Mailman-Users] web setup of mailman

Jesse j at lumiere.net
Fri Jun 25 19:20:23 CEST 1999


I installed mailman-1.0rc2 recently. I created a list and put in the
aliases. It told me a couple URLs to go to for setup, including to

When I try to load www.localgroup.org/mail/man/listinfo/test/, I get an
Internal Server error.

Debugging output from my webserver makes it appear as if the listinfo
script isn't generating any output. There are no errors sent to syslog. If
I run the listinfo script from the commandline as root, it gives me a GID
permissions error. But if I run it as webadmin (which is what the
webserver executes it as), it works fine (displays HTML output).

Any ideas what's going on? My Apache scriptlog output is below.


%% [Wed Jun 23 20:02:46 1999] GET /mailman/listinfo/test/ HTTP/1.0
httpd: [Wed Jun 23 20:02:46 1999] [error] [client]
Premature end of script headers: /usr/local/mailman/cgi-bin/listinfo
%% 500 /usr/local/mailman/cgi-bin/listinfo
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, image/png,
Accept-Charset: iso-8859-1,*,utf-8
Accept-Encoding: gzip
Accept-Language: en
Connection: Keep-Alive
Host: www.localgroup.org
User-Agent: Mozilla/4.51 [en] (Win95; U)

Jesse <j at lumiere.net>

More information about the Mailman-Users mailing list