[Mailman-Users] Latest mailman not getting authorization cookies

John Antypas jantypas at prosofteng.com
Fri Jun 25 22:15:29 CEST 1999

OK - I'm stumped.... anyone out there care to enlighten me PLEASE?

I have been running Mailman at our site for awhile now and recently upgraded
to the latest "c" release.  Other than a few quirks with permissions because
I reloaded the old lists off tape, everything went well except for one

She's on a Mac running Internet Explorer 4.5 for Mac and previous to this
upgrade she had admin control of a couple of lists.  All worked. After the
upgrade, she can access the admin page, but every time she tries to actually
ALTER anything and commit the change:

a) she is asked for a password (again)
b) eventually she is told that "authorization failed " and something about

She tried clearing her cookies but that's not helping.  I don't see anything
obvious, and other users don't seem to have the problem.  What is Mailman
really trying to tell me?1

Logs don't say anything obvious.

John Antypas
Prosoft Engineering

More information about the Mailman-Users mailing list