[Mailman-Users] nomail setting not always working

Brian Ryner bryner at uiuc.edu
Wed Mar 3 18:36:26 CET 1999


Yesterday I sent a message to a mailing list I'd set up, and got several
bounces (as I expected).  I have mailman set to disable the users and
notify me, which it did.  Today I sent another message, and got more
bounces from the same people! which means it tried to deliver to them
again.  The second message I received said "subscription not disabled-
user not found" (or something similar).  I tried reproducing this on a
test list and was unable to.  Looking at the bounce messages I do notice
a subtle difference between them.  These are both for bounces from the
same email address:

1st bounce message:

The original message was received at Tue, 2 Mar 1999 09:52:08 -0600
from localhost []

2nd bounce message:

The original message was received at Wed, 3 Mar 1999 10:21:37 -0600
from nobody at localhost []

Note that the first message has no username and the second has
nobody at localhost.

Does anyone know what would cause this??  Python 1.51, Slackware 3.2.


-Brian Ryner
bryner at uiuc.edu

More information about the Mailman-Users mailing list