[Mailman-Users] still want to know about Y2K compliance

Joshua S. Freeman jfreeman at scansoft.com
Fri Oct 1 14:04:50 CEST 1999


I need to have some kind of 'cert' that mailman is y2k compliant.  I didn't
find anything on the mailman website.

If I can't provide this, I'm afraid I won't be allowed to 'keep' it by our
new IT director.

Please help!

Thanks,
J.





More information about the Mailman-Users mailing list