[Mailman-Users] mailman 1.0 problems

Trevor Clarke retrev at csh.rit.edu
Thu Sep 9 06:52:55 CEST 1999

I have been running an older beta version of mailman(don't remember the exact
version offhand)on a DECstation running NetBSD. Recently, we upgraded that
machine to an Alpha running Digital UNIX. I grabbed mailman 1.0 and compiled
and installed it. I ran make update and can get to the mailing list options and
archives via the web. If I create a new list I get the Welcome mail(sent to the
admin). However, when I post a message, I get an error. Sendmail says that the
mail was recieved and | /var/mailman/mail/wrapper ... is run. It returns with
"Operating System Error" and stays in the mqueue. I run "wrapper post" manually 
and it returns $status == 2. There are no messages in $prefix/logs/*  Any idea
what might be causing this?
Trevor R.H. Clarke
Computer Science House
Rochester Institute of Technology      Scientific Programmer for CIS
retrev at csh.rit.edu                     trcpci at cis.rit.edu
http://www.csh.rit.edu/~retrev/        finger retrev at csh.rit.edu for PGP key

More information about the Mailman-Users mailing list