[Mailman-Users] Attachments Not Making it to the List

George Ellenburg gme at s1.com
Tue Sep 14 14:36:48 CEST 1999


I run MailMan internally on our Corporate Intranet.

It appears MailMan is not wanting to accept a simple 78k Word document
attachment and disburse it to the list.

There are no limits on message size enabled for this one list.

My initial hunch was that the poster was using Lotus Notes and that Notes
was doing some funky MIMEification to the message which MailMan was choking
on.  However, I tried posting the same message from Outlook Express to no

The ironic thing though is that the message is making it's way to the
pipermail archives but just not getting disbursed.

I had this same problem on 1.0rc3 (I'm now running 1.0 release) but this
was with a 120k Excel spreadsheet (sent from Lotus Notes as well) which
refused to go out, although it was getting archived.  I ended up having to
convert the Excel spreadsheet into HTML tables about no greater than 25k in
size for that message to go.

Any clues?

Since this is on an Intranet, there's no access to the web pages from the
outside but I'd be more than happy to provide whatever information is


George Ellenburg
Security First Technologies
gme at s1.com

More information about the Mailman-Users mailing list