[Mailman-Users] new install problem

kaiser at emjay.net kaiser at emjay.net
Mon Apr 3 15:36:55 CEST 2000

Dan Mick <dan.mick at West.Sun.COM> wrote ..
> kaiser at emjay.net wrote:
> > 
> > You don't have permission to access /pipermail/ on this server.
> > 
> > I thought I set it up right with the proper permissions, but it doesn't seem to
> work.  How do I fix this?  I am using apache.
> If you think you've done it right, how about letting on to the rest of
> us how you've done it, so we can confirm or deny?  How else can we help?
Using Webmin 0.78, I went to the apache setup page for the default server (where this is running), and set up an entry in the Document directory aliases (for /Pipermail/ and /pipermail/).

Also, when I tried to go to the /mailman/admin/test page, it told me:

The requested URL /mailman/admin/test was not found on this server.

Do I also need to set up an alias for /mailman/ to point to /home/mailman ?
> Make sure you've read #6/7 on http://www.list.org/faq.html.
It isn't that it isn't following the link, it's not allowing me to access it via the web.  Other links are followed just fine (like /icons/).  The permissions on the folder are drwxrwxsr-x.

> > Problem 2:
> > 
> > I set up the test list, and it created the new addresses for which I have to set
> up aliases.  What is the address I alias them to?
> The addresses that the newlist program prints out, and mails to the
> list owner, are exactly what needs to be in the aliases file.  That's why
> it says this before it prints them:
> Entry for aliases file:
This wasn't in the email it sent to the list owner.


More information about the Mailman-Users mailing list