[Mailman-Users] can not do anything with posting held

TM tm at chello.at
Mon Apr 17 17:01:55 CEST 2000

>there is a message no matter what i tried (approve/reject/discard), it is
>still on the database.  how could i solve it?

I have the same problem. It seems to be in relationship to the amount 
of subscribers. The db script needs a very long time to transfer the 
mails to sendmail (or sendmail needs a long time to put the message 
in its queue). In the meantime you will get a timeout from the 
browser. So the script is aborted and the message remains in the db.
I tried to post a message from an allowed email adress to this 
moderated list, and it works (the script needed about 10 minutes to 
do the transfer to sendmail).

This is my old mail, postet a few weeks ago:
--- snipp ---
Following problem:

We installed Mailman 2.0beta1 on a Suse 6.3 Linux System (kernel 
2.2.14, sendmail 8.9.3, python 1.5.2, smp machine). Everything worked 
fine (except the archive, but this has time ;)

After adding about 700 users to one of the lists, the users got the 
welcome messages. A few mails are still in sendmail queue because of 
delivery problems.

When i try now to post a message to this list (moderated), i get the 
authorization mail. After klicking approve and submit on the web 
page, nothing happens. No mail, no new page.

ps axw:
579 ?	S	0:01 /usr/bin/python -S 
580 ?	Z	0:00 [python <defunct>]

On another mailing list with only a few users (same server), 
everything works fine.

Any ideas?
--- snap ---

Thanks 4 help - Tom

This e-mail message is 100% electronically degradeable and Micro$oft-free.

More information about the Mailman-Users mailing list