[Mailman-Users] wrapper unavailable

David Vaught-Alexander dave at biojazz.com
Thu Apr 20 02:10:28 CEST 2000

GlacierI have tried and tried, but still can't make my RedHat 6.1 run
mailman ;-(
I get this error when sending a confirmation email.


The original message was received at Wed, 19 Apr 2000 17:04:57 -0700

from dave.biojazz.com []

----- The following addresses had permanent fatal errors -----

"|/home/mailman/mail/wrapper mailcmd m-cubed-public"

(expanded from: <m-cubed-public-request at atlas.biojazz.com>)

----- Transcript of session follows -----

sh: wrapper not available for sendmail programs

554 "|/home/mailman/mail/wrapper mailcmd m-cubed-public"... Service


My most recent attempt at installing used the following configuration


# ./configure --with-mail-gid=mail --with-cgi-gid=nobody


I have also tried several others, like...

# ./configure --with-mail-gid=8 12

# ./configure --with-mail-gid=8

# ./configure --with-mail-gid=12

# ./configure --with-mail-gid=mail (the group 12 is called mail)

sendmail.cf says defaultuser 8:12


Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/mailman-users/attachments/20000419/92eb0fd9/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/jpeg
Size: 2743 bytes
Desc: not available
Url : http://mail.python.org/pipermail/mailman-users/attachments/20000419/92eb0fd9/attachment.jpe 

More information about the Mailman-Users mailing list