[Mailman-Users] 2.0: private web archive not created

Paul Jakma paulj at itg.ie
Fri Apr 28 19:44:57 CEST 2000

I've setup mailman 2.0b2, and everything seems to be working perfectly. I
read the docs and followed the instructions. bin/check_perms is happy. All
the web pages are viewable. 

I setup a "test" list, and that worked great. Archiving worked fine - it
was public.

Then i setup a "sysadmin" list. And again, everything works fine, bar one
detail. I've set this list to be private and the web archiving doesn't
seem to work.

The actual list works fine, the configuration page works fine, users can
subscribe/unsubscribe, change passwords, mail goes through fine. I can see
the mail is even archived in

However it is not being archived to the web, ie to the
$prefix/archives/private/sysadmin/ directory. The "show archive" page just

"Currently there are no archives"

(it correctly asks for subscription address + password first, of course)

so my question is: what do i have to do to get private lists to archive to


Paul Jakma
Sys Admin
ITG Card Services

More information about the Mailman-Users mailing list