[Mailman-Users] GID problem

Chris Snyder gopher at aol.net
Fri Aug 4 17:40:49 CEST 2000

On Fri, 4 Aug 2000, Martin [iso-8859-1] Schlömer wrote:

>i'm stuck in part 1 of the FAQ.
>I'm getting this error (in /var/log/mail) everytime i try to post
>anything to the list:
>Aug  4 15:58:26 myhost Mailman mail-wrapper: Failure to exec script.
>WANTED gid 12, GOT gid 58.  (Reconfigure to take 58?)
>And that's all the errors i could find.
>I tried configure with the --with-mail-gid option.
>Then make; make update
>but nothing changed. The error is exactly the same.
>i tried
>    configure --with-mail-gid=12
>as well as
>    configure --with-mail-gid=mailgroup

Did you blow away the file config.cache before reconfiguring?  Configure
keeps all it's settings there and reads that file if you re-run it, lots of
times (all?) ignoring anything that's already cached.  If the GIDs are
chaced, then your new settings are going to be ignored.


 Chris Snyder  --  gopher at aol.net  --  WebOps SysAdmin  --  America Online
       There is a very fine line between "hobby" and "mental illness".

More information about the Mailman-Users mailing list