[Mailman-Users] Permission denied problem again

Matt Starnes matt at mail.ltlb.com
Mon Aug 21 19:04:48 CEST 2000

I am getting the following error all of the sudden.

The original message was received at Mon, 21 Aug 2000 11:40:22 -0500
from []

   ----- The following addresses had permanent fatal errors -----
"/home/mailman/mail/wrapper mailcmd finance_pcpa"
    (expanded from: <finance_pcpa-request at unix.ltlb.com>)

   ----- Transcript of session follows -----
550 "/home/mailman/mail/wrapper mailcmd finance_pcpa"... Can't create
output: Permission denied

Mailman has been working fine for about three weeks now.  I was
originally getting this error message about four weeks ago when I first
tried installing mailman.  I rebuilt the enitre system from scratch and
reinstalled sendmail and mailman and things worked fine.  Now this
morning someone tried responding to a subscription confirmation and the
above is what they (and I when I try) are getting.  Any help would be
greatly appreciated.

Matt Starnes

More information about the Mailman-Users mailing list