[Mailman-Users] i cannot get mailman to work

David Koopman dave at thewebmark.com
Sat Dec 23 00:52:00 CET 2000

I installed mailman before I ever got postfix to work...  then today I got
postfix to work right (yeah! -- full blown mail server of my own!) and now I
want to make mailman work.

I have installed it properly, however, I am concerned about the fact that I
was using sendmail when I installed mailman, then I removed sendmail and
installed postfix, then tried to get mailman to work again.  By the way, I
never did get sendmail to work in the first place.

SO, I can create a group, I can access the web-admin to administer the
group.  I can add people to the group, but it doesn't send out confirmation
e-mails and it just doesn't seem to send out any e-mails.  When I try to
e-mail the group I just created, it gets passed back to me because I
obviously have something wrong in my aliases file.  My first group name is:
mailman-users and my domain name is: twmtest.com, so
mailman-users at twmtest.com is the main list e-mail address.  Here is what is
in my aliases file:

mailman-users: "|/home/mailman/mail/wrapper post mailman-users"
mailman-users-admin: "|/home/mailman/mail/wrapper mailowner mailman-users"
mailman-users-request: "|/home/mailman/mail/wrapper mailcmd mailman-users"
mailman-users-owner: mailman-users-admin

<mailman-users at twmtest.com>: Command died with status 2:
    "/home/mailman/mail/wrapper post mailman-users". Command output: Failure
    exec script. WANTED gid 12, GOT gid 99.  (Reconfigure to take 99?)

Ok, what is going on here?  how do I find out who gid 12 and 99 are or what
they are?  I am a newbie to linux (yes, after all these years, I'm still
clumbsy with it - but not afraid of it anymore!)

Any suggestions?

Dave Koopman
dave at twmtest.com  (yeah, my new e-mail)
dave at thewebmark.com (boring, my old e-mail)

More information about the Mailman-Users mailing list