[Mailman-Users] Problems with Mailman (and QMail?)

Stephan Berndts stb at spline.inf.fu-berlin.de
Wed Jul 5 18:04:55 CEST 2000


We run Mailman 2.0beta3 and QMail 1.03

The problem is that mails going outside the local network are sent
in a new message which quotes the full header of the original message.
The sender is <list>-admin, the subject is empty.

Here is an example:

Date: Wed, 5 Jul 2000 17:48:05 +0200 (MEST)
From: test1-admin at lists.spline.inf.fu-berlin.de
Apparently-To: <berndts at zedat.fu-berlin.de>
Delivered-To: test1 at lists.spline.de

>>From stb at spline.inf.fu-berlin.de Wed Jul 05 15:47:12 2000
Return-Path: <stb at spline.inf.fu-berlin.de>
Delivered-To: test1 at lists.spline.de
Received: (qmail 3547 invoked by uid 2063); 5 Jul 2000 15:47:12 -0000
Date: Wed, 5 Jul 2000 17:47:12 +0200
From: Stephan Berndts <stb at spline.inf.fu-berlin.de>
To: test1 at lists.spline.de
Message-ID: <20000705174712.A3513 at bla.spline.inf.fu-berlin.de>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
User-Agent: Mutt/1.0i
Subject: [Test1] Example
Sender: test1-admin at lists.spline.inf.fu-berlin.de
Errors-To: test1-admin at lists.spline.inf.fu-berlin.de
X-BeenThere: test1 at lists.spline.inf.fu-berlin.de
X-Mailman-Version: 2.0beta3
Precedence: bulk
List-Id:  <test1.lists.spline.inf.fu-berlin.de>

This is an example mail.
Test1 maillist  -  Test1 at lists.spline.inf.fu-berlin.de

We don't know whether this is a Mailman or a QMail problem.

Second problem: Since we moved our lists from Mailman 1.x to 2.0beta3
all admin-passwords are rejected by the webinterface.

Hope, someone has solutions ...


More information about the Mailman-Users mailing list