[Mailman-Users] RE: Mailman 1 on FreeBSD 4.0

Tom Neff tneff at bigfoot.com
Sun Jul 9 19:38:42 CEST 2000

I came in at Mailman 1.1 rather than 1.0, but I just moved to a new FreeBSD
4.0 system from 3.3, and my Mailman is working ok.  I did not rebuild or
recompile anything -- I just tar'd over my /home/mailman and
/usr/local/lib/python1.5 subtrees, and copied over the sendmail aliases.  No
lockups or bugs so far, knock wood.  I plan on trying a full rebuild when
2.0 goes gold.

> Date: Sun, 09 Jul 2000 00:15:59 -0400
> From: Dan Delaney <Dionysos at Dionysia.org>
> I've been running Mailman 1.0 on FreeBSD 3.1 since 1.0 was
> released. I just switched from FreeBSD 3.1 to FreeBSD 4.0
> and now I'm having the problem that I read about in the
> archive from March of 1999 about the file locking bug in
> Python 1.5.2 under the various BSD OSs....

More information about the Mailman-Users mailing list