[Mailman-Users] RE: Cannot save admin options

kupek kupek at slipstreams.net
Sat Jul 15 10:05:21 CEST 2000

I know this is going to thread right, but this message in regards to the
'can not save admin options' bugs people have been posting. I am
encountering this same error with both public versions of Mailman. I have
cookies enabled, and I have tried saving the admin options using 5 seperate
computers. There was no cookie for mailman to delete -- someone had
commented that this may be a problem. So on one of the systems i wiped all
of the cookies. Same problem. I know the computers are working correctly,
because each one can save the admin options on another mailman list without
any problems -- this issue has to be server related and not client related.
So far as I can tell, everything has been set up correctly. I have gone
through the INSTALL file, and done everything step by step, and I'm still
running into this issue. I'm trying to mailman up on a FreeBSD 3.5-RELEASE
system, but it seems that the problem is not OS specific.


More information about the Mailman-Users mailing list