[Mailman-Users] installation problem with Linux 2.2.14 and Mailman 2.0beta2

David Smead smead at amplepower.com
Mon May 8 00:24:35 CEST 2000


Have you added a user named mailman to your system?  You need to be root,
and run the useradd command.  That worked for me using RH6.1.


David Smead

On Sun, 7 May 2000, Brian P. Clifford wrote:

> I am embarassed to have to ask this question, but have found no usable 
> answer in the docs.
> I am installing Mailman, have already added the mailman user and group,
> but when I run the ./configure script, it tells me that no mailman user is
> found and I should check the INSTALL file.
> The answer is likely in the fact that I have no idea whether I am running
> secure_linux and further that if I knew, I couldn't turn off restricted
> hardlinks.
> Any help?
> Thanks,
> Brian
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://www.python.org/mailman/listinfo/mailman-users

More information about the Mailman-Users mailing list