[Mailman-Users] port for FreeBSD

Matt Singerman m at whiteywillpay.net
Tue Nov 14 22:18:08 CET 2000

We run Mailman 1.2 here on a FreeBSD 3.4-STABLE system.  It is increidbly
stable, and most problems are user-related :)  Odds are, if you want to
install RC2, you should be running FreeBSD 4.1.x, and just compile it from

Matt Singerman               | "Don't feel sad, I'm in heaven now,
m at whiteywillpay.net          |  singing with the pretty angels"
http://whiteywillpay.net/    |   -- JonBenet Ramsey

On Tue, 14 Nov 2000, fingers wrote:

> Hi
> Is there anyone on the list who uses FreeBSD and is able to update the
> port? Current port is for beta6, but I see latest rc is rc2.
> Regards
> --Rob
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://www.python.org/mailman/listinfo/mailman-users

More information about the Mailman-Users mailing list