[Mailman-Users] Pride before a fall...

David david at kenpro.com.au
Thu Nov 30 22:48:49 CET 2000

Having been very happy about my initial install, I decided it was time to
upgrade to v.2 final, using all the same directories etc as for my beta
install. What I got is below. Why does configure not like my python
version. Can anyone help?


[mailman at fast mailman-2.0]$ pwd
[mailman at fast mailman-2.0]$ ./configure
./configure: ./config.log: Permission denied
./configure: 5: Bad file descriptor
./configure: confdefs.h: Permission denied
creating cache ./config.cache
./configure: ./config.cache: Permission denied
checking for --with-python... ./configure: 5: Bad file descriptor
checking for python... ./configure: 5: Bad file descriptor
checking Python interpreter... ./configure: 5: Bad file descriptor
checking Python version... ./configure: 5: Bad file descriptor
./configure: conftest.py: Permission denied
/usr/bin/python: can't open file 'conftest.py'
cat: conftest.out: No such file or directory
configure: error: 

***** /usr/bin/python is too old (or broken)
***** Python 1.5.2 or newer is required
[mailman at fast mailman-2.0]$ python
Python 1.5.2 (#1, Feb  1 2000, 16:32:16)  [GCC egcs-2.91.66 19990314/Linux
(egcs- on linux-i386

More information about the Mailman-Users mailing list