[Mailman-Users] Pride before a fall...

Jason Wright peewee at scc.mi.org
Thu Nov 30 22:52:00 CET 2000

On Fri, Dec 01, 2000 at 08:48:49AM +1100, David spewed forth:

> Having been very happy about my initial install, I decided it was time to
> upgrade to v.2 final, using all the same directories etc as for my beta
> install. What I got is below. Why does configure not like my python
> version. Can anyone help?
> [mailman at fast mailman-2.0]$ pwd
> /usr/local/mailman-2.0
> [mailman at fast mailman-2.0]$ ./configure
> ./configure: ./config.log: Permission denied
> ./configure: 5: Bad file descriptor

i'd say that your problem is that you don't have write permission on the
sources you're trying to compile.


email: peewee at scc.mi.org - useless: http://www.scc.mi.org/peewee/ - efnet:  Pwe
by my clock, the world just ended. i haven't noticed yet but then i live in the
bay area, so i always feel like the world just ended only no one's noticed. -me

More information about the Mailman-Users mailing list