[Mailman-Users] Follow-up (still not working though!)

Ben Margolin ben at prince.org
Wed Oct 11 10:23:26 CEST 2000

Well, I figured out the ::1 thing (that didn't seem to be the problem 
anyhow). It's some IPV6 thing. Anyhow--

In fact posts do NOT seem to be going to the archive on new lists. I had 
forgotten to set up the mmsitepassword also, but have now. No difference. 
Really frustrating! The emails are definitely going in (I see them in the 
qfiles directory) but no errors anywhere, and no outgoing mail.

Interesting: when I create a new list, I *DO* get a new list email, and if I
add myself as a subscriber via the web, I get a welcome to the list email.
Mailing the request address with 'help' produces no result.

Is it something to do with the wrapper maybe?
I find it kinda interesting that the 'post' and 'mailcmd' and 'mailowner' 
scripts in 'scripts' do NOT have .pyc counterparts (should they? doesn't
the wrapper script cause them to be compiled?)

I'm not a python guy, so I have no clue as to how to even debug this.
If it's in the qfiles dir, what has and hasn't worked yet, or what to check
next, I dunno. Happy to try things if people have suggestions!

Thanks for any advice!

-- Ben Margolin, ben at prince.org on 10/11/2000

More information about the Mailman-Users mailing list