[Mailman-Users] ImportError: ld.so.1: /usr/local/bin/python: fatal: libssl.so.0.9.6: open failed: No such file or directory

Ashley M. Kirchner ashley at pcraft.com
Tue Dec 4 17:06:35 CET 2001


Jerome Warnier wrote:

> Python and OpenSSL are not shipped with Solaris, I took the packages from
> Sunfreeware.com.

    Usually, if any company has a 'freeware' section, those are maintained by other individuals, some of them employees of that company.  There's a good chance you can get a different, possibly newer, release of OpenSSL and Python - one that does work.

    There is also a good chance someone might be willing to help you with either providing you a pre-compiled version of mailman, or to fix what you have now.

    I know IRIX folks do help their customers - even if you've never given them a single red cent.

--
H | "Life is the art of drawing without an eraser." - John Gardner
  +--------------------------------------------------------------------
  Ashley M. Kirchner <mailto:ashley at pcraft.com>   .   303.442.6410 x130
  Director of Internet Operations / SysAdmin    .     800.441.3873 x130
  Photo Craft Laboratories, Inc.            .     3550 Arapahoe Ave, #6
  http://www.pcraft.com ..... .  .    .       Boulder, CO 80303, U.S.A.






More information about the Mailman-Users mailing list