[Mailman-Users] Possible Bug!!!

Jason jaym at opensourcedirectory.com
Wed Jan 17 11:29:19 CET 2001

Yes I was wondering if this would be a bug.

I can make a mailing list via the ./newlist

                                                                and then
press to send the confirmation email.

Ok that works fine.

But here is where the trouble starts. If I run the Mailman newlist all
on one command.
Example : ./newlist mailinglistname Admin at list.org secretpassword
then it ask's me to press to send the confirmation email...

I still get the confirmation email with the password in it.
I click on the link which brings me to the authentication page.
Putting in the password that I inserted does nothing but bring up the
authentication failed page. It looks as like the lists are created
without a password when I run mailman on one single command line.

Is this normal? is this a bug? anyone else experience something like
that? if so how can I fix it...
I really have to get it to run on a single command line so that I can
put a script in the cron to add mailing lists.

Thanks again

More information about the Mailman-Users mailing list