[Mailman-Users] config problem with mailman and postfix

Amanda arandall at auntminnie.com
Fri Jun 15 18:39:51 CEST 2001


This may or may not apply to you, but it's worth considering.

Maybe try reconfiguring mailman with-mail-gid=99  (and 99 alone) to see if that
will help? It may not, but...

I'm running qmail, not postfix, but somehow the "user" that's passing mail in
qmail got set to the wrong GID, and now no matter what I do, I can't seem to fix
it. It is definitely an MTA thing for me, though, and not Mailman.

(Anyone who would like to volunteer to help me beat qmail into submission, I'd
appreciate it. I'm getting no answers from the qmail list. I've tried cleaning up
everything I can find and reinstalling, and it ain't helping.)



Alain Simeray wrote:

> hi!
> I'm trying to set up Mailman on a RedHat 6.2 machine that has postfix setup
> instead of sendmail.
> I've read the docs and the web interface works perfectly.
> I've created a mailing list called test2 with only myself subscribed to it
> but when I send mail to the mailing list, I got the following bounce message:
> <test2 at gladiator.tektonika2.com>: Command died with status 2:
>   "/home/mailman/mail/wrapper post test 2". Command output: Failure to exec
> script. Wanted gid 12, GOT gid 99. (Reconfigure to take 99?)
> I've tried reconfiguring with --with-mail-gid="mail  nobody mailman"
> but this doesn't seem to help.
> Can anybody tell me what I'm doing wrong?
> FWIW: mail is gid 12, nobody gid 99 and mailman gid 502
> Thanks.
> Alain Simeray
> ------------------------------------------------------
> Mailman-Users maillist  -  Mailman-Users at python.org
> http://mail.python.org/mailman/listinfo/mailman-users

More information about the Mailman-Users mailing list