[Mailman-Users] I need help

Hanamichi Sakuragui (El Talentoso !!!) raponchi at friends.cl
Thu Mar 1 18:52:50 CET 2001

I 've installed mailman-2.0beta5-3.i386.rpm in my Red hat 6.2 with
apache-1.3.14-2.6.2 and when i try to admin 1 of my list, the server respond
me :

Mailman CGI error!!!
The expected gid of the Mailman CGI wrapper did not match the gid as set by
the Web server.
The most likely cause is that Mailman was configured and installed
incorrectly. Please read the INSTALL instructions again, paying close
attention to the --with-cgi-gid configure option. This entry is being stored
in your syslog:

Failure to exec script. WANTED gid 48, GOT gid 99.  (Reconfigure to take

Any ideas how to fix that ??
where can i find the lastest version of mailman in rpm format ??


More information about the Mailman-Users mailing list