[Mailman-Users] Problems running 'configure' for Mailman 2.0.5

Dean J. Pompilio dean_j_pompilio at yahoo.com
Wed Nov 7 23:08:01 CET 2001

I have successfully configured and make'd Python 2.2b1 on my Solaris 8
workstation.  I am trying to configure mailman using the options you see below
and it fails with the 'conftest.out' error.  Btw, the paths do exist and do
point to the right directories...

dpompilio# configure --prefix=/export/home/mailman/mailman-2.0.5
loading cache ./config.cache
checking for --with-python... /export/home/mailman/Python-2.2b1
checking Python interpreter... /export/home/mailman/Python-2.2b1
checking Python version... configure: /export/home/mailman/Python-2.2b1: cannot
cat: cannot open conftest.out
configure: error: 

***** /export/home/mailman/Python-2.2b1 is too old (or broken)
***** Python 1.5.2 or newer is required
Can anyone help here?



Dean J. Pompilio                  
Senior Technical Consultant             
MGM Technology Solutions          
Email: dean_j_pompilio at yahoo.com   
Cell/Page/VoiceMail: 312-420-1298
WWW: http://www.mgmtech.net

Do You Yahoo!?
Find a job, post your resume.

More information about the Mailman-Users mailing list