[Mailman-Users] Problems with running the cgi wrapper

mistlist mistlist at sonic.com
Wed Nov 7 00:51:15 CET 2001

I am having some real trouble trying to get the cgi scrip to execute when I 
click on the link to admin the list.
The error I got is:
Mailman CGI error!!!
The expected gid of the Mailman CGI wrapper did not match the gid as set by 
the Web server.
The most likely cause is that Mailman was configured and installed 
incorrectly.  Please read the INSTALL instructions again, paying close 
attention to the --with-cgi-gid configure option. This entry is being 
stored in your syslog:
Failure to exec script. WANTED gid 99, GOT gid 48.  (Reconfigure to take 48?)

I have re configured the configure with the this command line
./configure --with-cgi-gid=48 also have tried 99
it compiles and installs fine but I still get this error, I am at a loss as 
to why its not take the gid of 48 when I have configured it that way.

Please help, thanx.

More information about the Mailman-Users mailing list