[Mailman-Users] Problems/Questions after install

Daniel Vickers danielv at matrixir.no-ip.com
Thu Nov 22 02:53:36 CET 2001

I know this one has probably been answered before and I'm sorry if it
has, but I wasn't able to find it in the archive. So Here Goes.

I just installed Mailman 2.0.1 on Redhat 7.1... The Mailman file I used
was a RPM that was included in the PowerTools CD. Any ways, from what I
can tell, everything installed just fine. I was even able to add a test
list. But, I am new to these web add ons like mail man and others, and
am not queite sure how to work the web pages. The documentation didn't
realy have anything available on how to implementat the web pages. For a
somewhat beginer that can be kinda discouraging. Any ways, I need to get
some help on implimantating the web pages and making sure everything is
setup ok. I am willing to setup an account for the person to help me
with this and so they can check the configuration, so I know if I did
something wrong. Also if you would like to contact me by ICQ, my ICQ #
is 21768684. This is also a good way to tell when my server is online. I
am having major problems with my satalite provider and therefor
suspended my account untill they fix the problem, so for right now, I am
running on a 56k modem, and therefor not always online. So feel free to
check my ICQ. If you need any further information about my setup, you
can contact me at this email or ICQ. I am totaly lost, please help.

Thanks in advance,

More information about the Mailman-Users mailing list