[Mailman-Users] Re: [Mailman-Users]2.0.6 upgrade configuration question

Christopher Adams chris.a.adams at state.or.us
Fri Oct 19 17:40:08 CEST 2001

Thank you for your reply. I did try that and it worked. Not sure why,
since the mail GID is not 60001, but stranger things have happened.

So, I got version 1.1 working. Then I upgraded to version 2.0.6. I only
had one test list, so it was not a big operation. I simply ran the
configuration with the mail GID set to 60001. When I subscribe, I send
the message for confirmation, and I never get a confirmation back. The
logs show:

status=sent ("|/usr/local/mailman/mail/w
rapper mailcmd xlist")

It appears that the command was sent, but there is no return. Where has
that request ended up and why?

Thanks for any help you can provide. 

Bart Frackiewicz wrote:
> Hi,
> IMHO you must reconfigure --with-mail-gid=60001.
> Greetings Bart
> > Mailman mail-wrapper: Failure to exec script. WANTED gid
> > 12345, got  gid
> > 60001. (Reconfigure to take 60001?).
> >
> > So, I ran configure again with the switch:
> >
> >  --with-mail-gid=12345. In my group file, the mailer
> > (Postfix) is 12345
> > and nobody is 60001. The Docs say that the default for with-cgi-gid is
> > nobody.

Christopher Adams
Oregon State Library
chris.a.adams at state.or.us

More information about the Mailman-Users mailing list