[Mailman-Users] Old Question, New Twist

Bob Puff@NLE bob at nleaudio.com
Sat Oct 27 04:06:14 CEST 2001

Hi Paul,

I wouldn't worry about the RPMs for Mandrake (which I happen to think IS one of the best distros).  From what I recall, Amanda wasn't using Postfix, so all bets are off.  I believe she also was using Version 8.0, which was identified as "Not for production servers".

I've had very good success with all mdk RPMs, and I stick with version 7.1.


More information about the Mailman-Users mailing list