[Mailman-Users] Help installing MailMan on RedHat 7.1 Linux

Jose Ramos ramos at ciclo.com.mx
Fri Sep 14 22:45:52 CEST 2001

Hi guys,

First of all my deepest sympathies ... the Mexican Family is highly tied to 
the United States and feel it's own brothers and sisters where the victims 
in this barbaric act.

If it's possible I need some help for Mailman setting up. I'm receiving a 
CGI error when I try to open a mailing list in the web page saying "Failure 
to exec script. WANTED gid 99, GOT gid 48". I know gid 99 is "nobody" in my 
Linux RedHat 7.1 ... I already use --with-cgi-gid configure option like 
this "% make -- with-cgi-gid=99" and it keep giving me the same error.

Also attempt to add 'alternate' members to groups and use the 
'securelinux_fix.py' from /contrib but have same error. You're already 
familiarized with error page like this in 

By the way I needed to place a space before 'with' (like this "% make -- 
with-cgi-gid=99") cause otherwise I obtain an error. My compiler is 
gcc-2.96-85 and Python 1.5.2-30

Is there a help page I can consult? ... thanks a lot.

   Ing. Jose Ramos E.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/mailman-users/attachments/20010914/f72719e7/attachment.htm 

More information about the Mailman-Users mailing list