[Mailman-Users] after 2.0.9 upgrade, admin web pages won't accept any changes

Andrew J Cosgriff ajc at polydistortion.net
Fri Apr 5 08:00:16 CEST 2002

Apologies for following up to my own post, but here's a few further
data points :

- my PC and the server's clocks are in sync, so it's not that old

- fortunately, it only seems to be happening on a particular list -
  both the "nomail" setting and the message approval that wouldn't
  work were for the same list.  I just had another message approval
  come through on a different list that I was able to approve without
  any trouble at all.

- I'm using the same virtual host to access the web pages as what's
  listed in the lists' "preferred virtual host", if that matters.

ajc wrote :

> I've just upgraded Mailman on our Solaris 7 box (Python 2.1.1, Postfix
> 1.1.7), from 2.0.8 to 2.0.9, this morning.
> I first noticed this afternoon that when I went to set somebody's list
> subscription to "nomail" via the admin web interface, it ignored me
> (ie. I checked nomail, hit submit, and it reloaded the page with
> nomail stil unset).  Ok, fine, I've got a command-line tool to twiddle
> the nomail flag for somebody, I'll go and do that.
> Next, I had to approve a message I sent to a list (I'd used the wrong
>>From address).  On the pending requests web page, I checked "approve",
> hit "submit", and it reloaded the page with the mail still held,
> waiting for my approval.
> There's no stray lock files in ~mailman/lock.
> I've tried from the following browsers, in case it was a browser
> problem...
> - galeon 1.2.0 (linux), my usual browser
> - opera 6.0b1 (linux) - I even got it to "forget all private data"
>   (hence the cookies), and it didn't help
> - IE 6.0 under Windows XP
> ...but the behaviour's the same under all of them.
> I tried downgrading to 2.0.8 and the same thing happens, so I'm a
> little stuck here.
> confused,
>  Andrew
Andrew J Cosgriff <ajc at polydistortion.net>
ego missile desert robot memory

More information about the Mailman-Users mailing list