[Mailman-Users] 2.1b2 install problem

Denis Beauchemin Denis.Beauchemin at USherbrooke.ca
Thu Aug 1 20:56:33 CEST 2002


I am trying to install version 2.1b2 on my Red Hat 7.3 system and I get
2 errors.

The first one is during ./configure and looks like a simple warning:

checking for Python Chinese Unicode codecs... not found
configure: warning:

***** Python Unicode codecs for Chinese not found.
***** Chinese emails generated by or manipulated in Mailman will not
***** be sent in the correct encoding and may be unreadable.
***** Please uncompress and install the Chinese codecs from:
***** http://sourceforge.net/projects/python-codecs/
***** Note: Everything else will work just fine.

The second one looks more serious, during make install:

Compiling /usr/local/mailman/Mailman/versions.py ...
Traceback (most recent call last):
File "bin/update", line 44, in ?
import paths
ImportError: No module named paths
make: *** [update] Error 1

Anyone seen these before?  Any help appreciated.  Thanks!

PS: I do not subscribe to this list so please reply directly to me.
Denis Beauchemin, analyste
Université de Sherbrooke, S.T.I.
T: 819.821.8000x2252 F: 819.821.8045

More information about the Mailman-Users mailing list