[Mailman-Users] mailman 2.1b3 and htdig

Richard Barrett R.Barrett at ftel.co.uk
Wed Aug 14 11:31:53 CEST 2002

At 08:27 14/08/2002 +0200, Roelf Schreurs wrote:
>I just installed the mailman 2.1b3 and would like to use htdig to search 
>the archives. But the 2 plugins needed only has up to version 2.1b2. Any 
>idea when the plugins will be available for beta 3? Or are they available 
>somewhere apart from the plugins page on soureforge?

I expect to upload to sourceforge versions of the 444879 and 444884 patches 
revised for application to MM 2.1b3 some time later today. But first I have 
to finish testing them, having made a number of minor changes to improve 
their compatibility with the MM base code.

More information about the Mailman-Users mailing list