[Mailman-Users] mailman 2.0.13 & htdig integration patch

Kaja P. Christiansen kaja at daimi.au.dk
Tue Aug 27 14:14:41 CEST 2002


After unpacking the sources for mailman v. 2.0.13, 
I tried to apply htdig-2.0.13-0.1.patch which failed. 
Then I noticed the htdig-2.0.13-0.2.patch. Unfortunately 
this patch is failing too:

   [mailman-2.0.13]$ patch -p1 < htdig-2.0.13-0.2.patch 
   patching file INSTALL
   patching file INSTALL.htdig-mm
   patch: **** malformed patch at line 1004: diff -r -u -P mailman-2.0.13-index/Mailman/Archiver/HyperArch.py mailman-2.0.13-htdig/Mailman/Archiver/HyperArch.py
Does someone have a suggestion what is wrong?


More information about the Mailman-Users mailing list