[Mailman-Users] lists not found after upgrade

Jason Bradley Nance aitrus at tresgeek.net
Mon Dec 16 17:45:30 CET 2002

Hello everyone.
  I'm attempting to upgrade from 2.0.8 to 2.0.13.  I run the configure
script with the same values as I did in 2.0.8 (all default and
specifying mail and cgi gids), run make, make update, make install, but
my lists are not found.

At the end of the make install, I see this:

Upgrading from version 0x0 to 0x2000df0
no lists == nothing to do, exiting

I tried running the update script in /home/mailman/bin, but it just
exits with no output.  list_lists doesn't show any lists, and check_db
says that /home/mailman/lists/<listname>/config.db[.list] are missing.

Has there been a structural change that wasn't documented? 
/var/mailman/lists seems to be where the lists live, yet there is a
/home/mailman/lists that is empty.  Does 2.0.13 use /var/mailman at all?

Thanks for any help you can offer.


Jason Bradley Nance                                  
aitrus at tresgeek.net
Tres Geek                                            

What would you cry for?
Swallow your pride for?
What would you go wild for?

                -Poe, "Wild"

More information about the Mailman-Users mailing list